March 6, 2025 4:23PM CET
March 6, 2025 3:23PM UTC
[Resolved] Issue has been marked as resolved.
March 6, 2025 8:20AM CET
March 6, 2025 7:20AM UTC
[Monitoring] We're monitoring the implemented fix.
March 5, 2025 3:29PM CET
March 5, 2025 2:29PM UTC
[Identified] Atlas API Services are still unavailable. The issue has been identified, and a fix is in progress.
The service impact is limited to API keys generated and used by third-party & custom integrations.
March 5, 2025 11:39AM CET
March 5, 2025 10:39AM UTC
[Investigating] The Atlas API is currently experiencing a service disruption. As a result, generated API keys may not function correctly, and requests may receive unauthorised or similar HTTP responses.